Brightspace internal error
Incident Report for SNHU System Status Page
Resolved
Customers are now able to access Brightspace without intermittency. ITS continues to monitor.
Posted Dec 22, 2021 - 09:05 EST
Investigating
Customers may experience an internal error when accessing Brightspace. ITS is investigating.
Posted Dec 22, 2021 - 08:17 EST
This incident affected: Brightspace Learning Environment.