Cengage Integration Outage
Incident Report for SNHU System Status Page
Resolved
The Cengage Status Page at https://techcheck.cengage.com/ reports:
***RESOLVED as of about 7 PM ET. We apologize for the issues.**
Posted Aug 24, 2021 - 20:20 EDT
Monitoring
As of 7:00pm, the Cengage status page has been reporting “No issues” with an update message:


“Update, 7 PM ET: The teams have identified the source of the problem and are working on plan to resolve it.

Our technical teams are actively working to address the issue. We apologize for the inconvenience.

ALERT: At about 7:30 PM ET, our Technology team will be taking a planned action that may impact access to courseware platforms for approximately 1-3 minutes.
Posted Aug 24, 2021 - 19:33 EDT
Identified
As of about 9 AM ET, customers may currently be experiencing problems accessing their products/platforms, either through Cengage.com or via Brightspace.

As of 3 PM: the technology teams have identified the general area in the code that is causing the problem, and are exploring at least 2 different approaches to try to address it.

Please monitor https://techcheck.cengage.com/ for updates
Posted Aug 24, 2021 - 18:41 EDT
This incident affected: Brightspace Learning Environment.