Brightspace
Incident Report for SNHU System Status Page
Resolved
Issues with accessing courses and course content in Brightspace have been resolved. ITS will continue to monitor.
Posted Dec 08, 2021 - 08:28 EST
Identified
Some components of Brightspace including My Courses is being impacted by the Amazon Web Services outage in the Eastern U.S. As a workaround, please use the course waffle menu.”
Posted Dec 07, 2021 - 11:28 EST
This incident affected: Brightspace Learning Environment.